[求助]zencart1.3.8在php5.3版本的不能用

Zen Cart的安装、设置、升级讨论和使用技巧交流

版主: shaning

zencart 发帖图标 [求助]zencart1.3.8在php5.3版本的不能用

帖子goovl » 2012-03-18 16:45

[求助]zencart1.3.8在php5.3版本的不能用,服务器把php升级到5.3版本,结果网站打不开了。。有没有办法,或者补丁??
goovl
中级会员
中级会员
 
帖子: 50
注册: 2010-01-18 10:36

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子goovl » 2012-03-19 9:57

网上找了一个补丁,上传覆盖就可以用了。
刚上传上去,网站是可以用了,就是不知道有没有bug。。。
附件
zc138a-php53patch.zip
(104.75 KiB) 被下载 572 次
goovl
中级会员
中级会员
 
帖子: 50
注册: 2010-01-18 10:36

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子zencarter » 2012-03-19 14:28

谢谢分享
头像
zencarter
VIP会员
VIP会员
 
帖子: 831
注册: 2011-06-22 15:03
地址: zencart模板建站 zencart数据采集
QQ 帐号: 631992791

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子eremiter » 2012-05-10 19:43

奇怪我覆盖过去,前台正常,但后台无论输入密码都无法登入后台

服务器: Localhost via UNIX socket
软件: MySQL
软件版本: 5.1.61 - Source distribution
服务器字符集: UTF-8 Unicode (utf8)
网站服务器
nginx/1.0.14
数据库客户端版本: libmysql - 5.1.61
PHP 扩展: mysql
eremiter
高级会员
高级会员
 
帖子: 219
注册: 2006-07-23 23:07
地址: 江南

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子blackberryhuang » 2017-04-13 14:43

这个可以用,已验证。感谢分享
blackberryhuang
新手上路
新手上路
 
帖子: 5
注册: 2010-09-18 14:05
QQ 帐号: 54197118


  • 相关话题
    回复总数
    阅读次数
    最新文章

回到 安装设置



在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客