zencart最新版本安装出现PHP版本低,求助!

Zen Cart的安装、设置、升级讨论和使用技巧交流

版主: shaning

zencart最新版本安装出现PHP版本低,求助!

帖子bbs.5hupo.com » 2012-10-16 21:45

大家好!我是个新手,我电脑上安装了APMserv5.2.6.然后把zencart最新版本安装进了htdocs文件夹里面,打开127.0.0.1,之后出现了错误界面,提示我的PHP版本过低,请问这个是怎么回事?该怎么解决。
错误提示原文“The PHP version you are using (5.2.6) is too old, and this version of Zen Cart® cannot be used. You need to upgrade your server to the latest version of PHP.”
bbs.5hupo.com
 
帖子: 1
注册: 2012-10-16 20:56

Re: zencart最新版本安装出现PHP版本低,求助!

帖子kira » 2012-10-16 23:26

启用APMserv 并打开其控制界面
下面功能开关菜单 点击停止服务 且等待服务停止完成提示后 退出APMserv5.2.6
然后参见下面文档 搭建相对较新且可维护性更佳的 wamp本地测试环境
Zen Cart基础教程 之 本地环境搭建
头像
kira
VIP会员
VIP会员
 
帖子: 1398
注册: 2010-03-06 11:38
QQ 帐号: 6171718


  • 相关话题
    回复总数
    阅读次数
    最新文章

回到 安装设置



在线用户

正在浏览此版面的用户:没有注册用户 和 0 位游客