本地安装zencart1.5.1英文版,提示php版本太低,怎么解决

Zen Cart的安装、设置、升级讨论和使用技巧交流

版主: shaning

本地安装zencart1.5.1英文版,提示php版本太低,怎么解决

帖子echoflag » 2013-02-06 21:10

本地安装zencart1.5.1英文版,提示php版本太低,换一台电脑却可以正常安装,2台电脑的本地运行环境都为windows+apmserv5.2.6,请问如何解决
图片
echoflag
新手上路
新手上路
 
帖子: 5
注册: 2013-01-16 10:36

Re: 本地安装zencart1.5.1英文版,提示php版本太低,怎么解决

帖子kira » 2013-02-10 9:43

zen cart 1.5x PHP最低版本要求 5.2.16
头像
kira
VIP会员
VIP会员
 
帖子: 1398
注册: 2010-03-06 11:38
QQ 帐号: 6171718


  • 相关话题
    回复总数
    阅读次数
    最新文章

回到 安装设置



在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客