付费请高手帮我把ZENCART 1.37的运行在MYSQL5.5下

如果您愿意付费请人建站、制作模版,可以在这里发帖。谢绝广告!
版面规则
本版面用于提出建站、维护需求。严禁广告贴,违者封ID/IP

付费请高手帮我把ZENCART 1.37的运行在MYSQL5.5下

帖子logomike » 2014-07-15 17:15

我的ZENCART是1.37的,今天新换了服务器数据库是MYSQL5.5,发现网站打不开,上网查询发现是以下原因:

TYPE=MyISAM 和 ENGINE=MyISAM 都是设置数据库存储引擎的语句
(老版本的MySQL使用TYPE而不是ENGINE(例如,TYPE = MYISAM)。
MySQL 5.1为向下兼容而支持这个语法,但TYPE现在被轻视,而ENGINE是首先的用法。
要把TYPE=MyISAM 改为 ENGINE=MyISAM

但我不知要在哪个文件里改,在这次付费请高手帮我改一下,谢谢!
QQ:68155758
logomike
 
帖子: 1
注册: 2013-11-06 22:51

  • 相关话题
    回复总数
    阅读次数
    最新文章

回到 收费服务



在线用户

正在浏览此版面的用户:没有注册用户 和 0 位游客

cron