godaddy空间是不是运行不了zencart,最低PHP5.4

Zen Cart的安装、设置、升级讨论和使用技巧交流

版主: shaning

godaddy空间是不是运行不了zencart,最低PHP5.4

帖子goglen » 2016-12-07 0:45

本机都调试正常了,传上去。错误如下:

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'buyatshorts'@'localhost' (using password: YES) in /home/goglen/public_html/includes/classes/db/mysql/query_factory.php on line 62

查来查去,搞不懂哪里的原因,好像是PHP版本太高。

可恨的是godaddy,PHP版本可选,最低是5.4,我的天。
goglen
中级会员
中级会员
 
帖子: 64
注册: 2008-12-13 10:00

Re: godaddy空间是不是运行不了zencart,最低PHP5.4

帖子goglen » 2016-12-07 0:47

如果不是PHP版本的原因,麻烦大神指点下,这个要如何处理。
goglen
中级会员
中级会员
 
帖子: 64
注册: 2008-12-13 10:00

Re: godaddy空间是不是运行不了zencart,最低PHP5.4

帖子goglen » 2016-12-07 0:52

数据库用户名和密码反复检查过,没有问题。
goglen
中级会员
中级会员
 
帖子: 64
注册: 2008-12-13 10:00

Re: godaddy空间是不是运行不了zencart,最低PHP5.4

帖子goglen » 2016-12-07 9:01

已经搞定了,和PHP版本没有关系,是数据库没链接好。终于OK了。
goglen
中级会员
中级会员
 
帖子: 64
注册: 2008-12-13 10:00


  • 相关话题
    回复总数
    阅读次数
    最新文章

回到 安装设置



在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客

cron