分页: 1 / 1

[求助]zencart1.3.8在php5.3版本的不能用

帖子发表于 : 2012-03-18 16:45
goovl
[求助]zencart1.3.8在php5.3版本的不能用,服务器把php升级到5.3版本,结果网站打不开了。。有没有办法,或者补丁??

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子发表于 : 2012-03-19 9:57
goovl
网上找了一个补丁,上传覆盖就可以用了。
刚上传上去,网站是可以用了,就是不知道有没有bug。。。

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子发表于 : 2012-03-19 14:28
zencarter
谢谢分享

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子发表于 : 2012-05-10 19:43
eremiter
奇怪我覆盖过去,前台正常,但后台无论输入密码都无法登入后台

服务器: Localhost via UNIX socket
软件: MySQL
软件版本: 5.1.61 - Source distribution
服务器字符集: UTF-8 Unicode (utf8)
网站服务器
nginx/1.0.14
数据库客户端版本: libmysql - 5.1.61
PHP 扩展: mysql

Re: [求助]zencart1.3.8在php5.3版本的不能用

帖子发表于 : 2017-04-13 14:43
blackberryhuang
这个可以用,已验证。感谢分享